Problems With Loading Config Page

Hi Team

NewB so sorry if I am posting incorrectly or asking the wrong questions!

I have three installs of freepbx running (all on latest release etc.) - On two of my installs I can no longer manage my announcements. When I hit the tab under Administration nothing happens and eventually the page just times out!

Existing announcements are working no issues - I have checked all log files (httpd /log/messages and asterisk files) but nothing is shown…

I have tried to disable and re-enable the module also using amportal - disables and re-enables ok but doesn’t help

I suspect theres an apache problem somewhere but my Linux skills are now reaching their limit, so would appreciate any advise / help people may have

Regards
Kamran

I think you need your suspecter.

Try removing and reinstalling the module.

I would do it from the command line with module_admin because you get more feedback than the web page. Just a suggestion.

Hi SkykingOH

I have tried adding and removing through cli but have the same problem :frowning:

Just for completeness I also tried to remove the module through the GUI. When I hit process a I get the popup progress box but nothing happens in it, after a few mins this page times out as well!

[[email protected] /]# /var/lib/asterisk/bin/module_admin uninstall announcement
Module announcement successfully uninstalled

[[email protected] /]# /var/lib/asterisk/bin/module_admin install announcement
Checking if recordings need migration…already migrated
Module announcement successfully installed

SETTING FILE PERMISSIONS
Permissions OK
[[email protected] /]#