Problems configuring Intercom with Polycom sound station 670 and Asterisk


Someone knows how to configure intercom functionality in a Polycom sound point IP 670 ?

Thanks in advanced.


Intercom in asterisk basically means that the phones auto answer.

If you dial *80ext (ie *80111) ext 111 will ring then auto answer on speakerphone.

there is an option to make all ext to ext calls auto answer if supported by the phones. I thought it said intercom mode but i can’t seem to locate it now on version 2.10. Under advanced Settings> Dialplan and Operational> there is "Force All Internal Auto Answer… this may be it now.

But a little more info on exactly what you want to accomplish would be good.

It was bugging me… so i had to go find it

Advanced Settings> Dialplan and Operational> Internal Auto Answer Default

It’s default value is “disabled”… if you set it to intercom, when you dial anx ext like 100 the phone will auto answer… exactly what will happen now if you dial *80100