Problem with Queue

Hello,
we have a problem with our Queue configuration. Config is simple, several agents inside Queue, ring strategy: leastrecent, skip busy agents: yes. Call waiting feature on agents extension is disabled.
Problem is that agents still receive incoming calls when already on active call.
What can be a fix for that?

Hi
try disable call waiting extension to prevent recieving an incoming call while already on an active call in the queue configuration.

There are a few options for the skip busy feature, if you haven’t already try some of the ringinuse=no options to see if that helps. You can also try the various ‘Agent Restrictions’ options to see if that resolves. If the asterisk version is not current, then update it.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.