Problem with Polycom IP5000


I recently acquired 3 polycom IP5000 phones, and I am trying to get them set up with my server.

These are POE phones, and I have a 3COM 4500 PWR router, basic setup, POE enabled, single default vlan (switch is dedicated to voice).

I have successfully used this setup to connect and power Cisco 7960 phones.

However, when I connect the Polycom IP5000s to the network, they cannot connect. They power up fine. They have been factory reset.

The router’s link light fails to light

I’ve tried manually setting the port parameters (speed and duplex) on both the router and the phone. VLAN is empty on the phone but I tried with vlan=1 also (but the link light should be on irresepctive of vlan, no?) I tried manually setting the ip (though I didn’t expect it to work - it didn’t). I tried disabling legacy poe mode on the router (enables the cisco 7960) in case it was somehow interfering. I’ve trie changing the router port type (from access to hybrid) and Ive tries creating a vlan and voice vlan and set the id in the phone.

I have tried with three different polycom 5000 phones. The router ports, cables and other connections work fine on other devices (including the Cisco 7960). Nothing I’ve tried has allowed me to get these phones connected to the network.

I’ve found this problem described in various polycom forums, with the outcome usually being return the new device for a replacement, the port is bad. However, these are devices that were previously in service. It would be a tremendous coincidence if they all had the same defect.

Amy help would be appreciated!