Problem with IVR configuration

configuration
Tags: #<Tag:0x00007ff2f0e0fca0>

(Sashaok123) #1

When trying to configure the IVR, the error “Please enter a valid value for Digits Pressed” appears.
FreePBX 15.0.17.55
IVR Version 15.0.29
The problem arises when you add the values “i” and “t”.


(Greg Kujawa) #2

I would assume that “Digits” would indicate numeric values. Such as 0-9. And perhaps the keypad options of * and # as well.


(Lorne Gaetz) #3

On current versions you don’t define i and t destinations. There are Gui fields for timeout and invalid for a.long time now.


(Sashaok123) #4

How do I set up these fields?


(Lorne Gaetz) #5

i = invalid
t = timeout