Problem with EPM and Aastra 6731i phones

Just swapped to the Commercial Endpoint Manager using version The problem I have found out is on the 6731i by default on the programable keys on top buttons 5-8 they are configured as save, delete, directory, and services. Before when I was using the OSS endpoint manager these keys worked but now since swapping to the Commercial Endpoint Manager these keys do not work now. The users are unable to delete the callers log and the only way I have found to reprogram them is to log into the web interface on the phone to program them back because the save and delete is not an option in the Endpoint Manager configuration. I would hate to log into all the phones web interface to configure these options or to switch back to the OSS endpoint manager so I hope someone can help me out with what would be the best way to get these buttons configured.

I believe you have to do a reset to factory default. And with nothing programmed in those slots in the epm, they will default to save, delete, directory and services. make sure you have the latest firmware.


I have actually tried that but the new commercial endpoint manager sets it to blank or nothing configured on those buttons. I know before with the OSS endpoint manager, it did not overwrite these buttons if you did not have anything programmed from the epm for these buttons but looks like the Commercial EPM does.

Can you open a feature request for us asking to add these buttons. Will get them added in the next minor release. On the right you can see a link under Quick Nav to report a bug or feature.