Problem with custom language

Hello, we have setup a FreePBX 13 system with good success; most things work as expected. One problem remains where I am stuck: I would like to have german voice prompts and tried to install a german language pack: add a custom language -> browse (point to language pack) -> submit yields an error “Whoops\Exception\ErrorExceptionmkdir(): No such file or directory File:/var/www/html/admin/modules/soundlang/Soundlang.class.php:302” What is wrong there? I already had a german LP installed but then deleted it through the GUI again. The pack I want to use is a tar file with a directory structure matching the one in var/lib/asterisk/sounds/. Which directory is missing here???

The tarball needs to be root level. It should not have var lib asterisk sounds. Please look at the digium sound packages to see how the structure should be

I have the same problem.
What does it mean “root level”, because I don’t have digium sound packages to look for?

I want to use the sound files from my old asterisk that are located in /var/lib/asterisk/sounds.

Thanks for your attention. I’m looking forward to your reply.


Permissions can usually be fixed by running

fwconsole chown

Thank you, now it works.