Problem with activation

commercialmodules
Tags: #<Tag:0x00007f7028b2c0b0>

(Wade Warnecke) #1

Our current system is running FPBX14 with a few commercial modules. We decided instead of upgrading to FPBX 15, to build a new system implementing some changes like an external CDR database. After building the new system and testing to make sure everything was good and worked like we wanted I tried to move the deployment ID of the old system to the new one. Activation is failing with the error “PBXACT Licence is not supported on FreePBX 15”. Any ideas what is causing this or how to fix it? These are both freePBX distro installations not PBXACT boxes.


(Lorne Gaetz) #2

Hi Wade:

As provided by PM, your deployment ID has a system type of “OSS AsteriskNow” which is being incorrectly flagged as a PBXact deployment by System Admin. We have an internal ticket to fix this in System Admin.


(Wade Warnecke) #3

Thanks, it is now registered


(Lorne Gaetz) split this topic #4

A post was split to a new topic: Extension routing activation


#5

I have the same issue. How can I fix it?


(Dave Burgess) #6

The “exact” same problem? Are you sure?

If you are sure, the system has already been fixed to solve it, as @CrazyElecE pointed out.

If you are not, you might want to look at what your problem is again and open a new thread.


(system) closed #7

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.