FreePBX | Register | Issues | Wiki | Portal | Support

Problem when recording call in live mode


(Hunterman) #1

Hello everyone,
I’m applied the call recording between extensions and when the agent call between them, In this time the agent told me the problem in live call had reconnected or separated for two seconds or like this, And reconnect again, When i disabled the recording call after that all call between agent was worked as fine,

shortcut the problem:
(the issue is when establish session call between two Number such as 100 and 200 and we apply recording is on ,
the employee on number id 100 opening the line and can talking between them with 200 and after few time don’t hear voice on 200 vice versa for 1 sec or more and then continues normally,and this issue is Repeated form other number
the HARDWARE Resources is 8 G RAM 8 cpu, and we have more the 230 extension online) .

Whats the problem ?
Any help


FreePBX 14.0.5.25 it's free recording?
(Dickson) #2

Are you transcoding?


(Psdk ) #3

It’s good to watch Asterisk console logs and trace whats happening.
also put a ping and see is there any packet lost or not!


(Hunterman) #4

Yes, I’m tested if disable the call recording after that all worked as fine


(Hunterman) #5

Thank you for your replay,
I opened the ssh and write:
Asterisk#top
below i will show the result
Capture111

In different time the cpu up to 70% and more, In this time if i opened the gui server and apply some thing, I say this time the call not stable in live mode.


(Psdk ) #6

I think there is some bottle necks on your server.
Recording also involves your hard drive. So when you disable it, your server is more relax.

anyway check the logs or console. run this and make call.
asterisk -cvvvvvvvvvvvvvr


(Hunterman) #7

I will test the call recording till one days and check it.


(Hunterman) #8

After I checked but any problem was resolve automatically


(system) closed #9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.