Power disconnect and GUI and phone service is not loading

Hi, we recently had some power issues that affected the phone server (vm running on esxi). We’ve since powered up the vm and this is the message we get:

Exception thrown with message “SQLSTATE[HY000] [2002] Connection refused::SQLSTATE[HY000] [2002] Connection refused”

#7 Exception in /var/www/html/admin/libraries/utility.functions.php:204
#6 die_freepbx in /var/www/html/admin/libraries/BMO/Database.class.php:154
#5 PDOException in /var/www/html/admin/libraries/BMO/Database.class.php:149
#4 PDO:__construct in /var/www/html/admin/libraries/BMO/Database.class.php:149
#3 FreePBX\Database:__construct in /var/www/html/admin/libraries/BMO/FreePBX.class.php:69
#2 FreePBX:__construct in /var/www/html/admin/bootstrap.php:153
#1 require_once in /etc/freepbx.conf:9
#0 include_once in /var/www/html/admin/config.php:100

I did a search on the forums but couldn’t find a resolution.

Tried fwconsole chown but it just loops back the same error message.

Has anyone come across this issue or can anyone point me in the right direction to fix this?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.