FreePBX | Register | Issues | Wiki | Portal | Support

Possible D-Channel failure? (Edited)


#1

Update, I’ve read thru a lot of posts on here, regarding 15.7.2. That going back to 15.5 seem to fix problems or going forward to 16. I Opted to go to 16, tonight… WILL REPORT BACK after I hopefully make it thru the day on Friday April 12, 2019…

Hi free-bies, I ran into a “downed d-channel” according to Comcast PRI Support, that I need some understanding on. 1 week ago, I ran the Yum Update on my Asterisk system, and did my 50 some module updates, plus a few more after that (about 5 modules),

The system seemed fine for about 5 days, and now, I get a SIP NOT REGISTERED on all 48 phones in the office, 3 times a day, 10am, Noon and 2pm… give or take 15 minutes.

The system was installed by “me”, a year ago, and it has had no problems, till now.

When the system “goes down”, and I get the SIP NOT REGISTERED error, i can’t call any other extensions or call out or receive calls in. (understandable)

I can, log into the GUI of FreePBX, I can Putty into the Asterisk/Sangoma-Linux computer. I can check all settings and do what needs to be done, but I can’t find the problem.

When the system is “down” and I call Comcast PRI support, and they do a “status check” and all shows fine on their end (as it always does… go figure), but they note, that the D-Chanel (24) is NOT reporting back to them from my Asterisk system.

Any ideas where to look next? Please…

FreePbx 14.0.8.4
Asterisk v 15.7.2
PBX Firmware v 12.7.5-1902-3.sng7
PBX Service Pack = 1.0.0.0

DNS Set to 127.0.0.1, 75.75.75.75, 75.75.76.76, currently.
DNS had Google’s 8.8.8.8 and 8.8.4.4 for the past few days, I’ve tried both sets.

All setup as Chan_Sip, if that helps.

I have to wait till each morning around 9:45 to start watching for the “failure”, once it fails I can do more “directed” testing if you can give me an idea of what to look for.

I’m not sure which log files to look into? I’ve look at LOTS, the “full” Log, during the time frame of the failure, but have found nothing “in my mind” that helps me. No Channel or Primary Channel or D-Channel failures show there.

Thank you for any help…

-sapphire


(system) closed #2

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.