Port 5060 closed on Freepbx 16/Asterisk 18.9

I’ve upgraded my asterisk/freepbx to last available version (Freepbx / Asterisk 18.9) on my raspberry Pi4. I use Voip Number from Ehiweb/Eutelia and Vodafone connection.
unfortunately, after upgrade, i’m not able to have incoming/outocoming calls.
Looking at asterisk log i’ve found errors:
“WARNING[8140]: res_pjsip_outbound_registration.c:894 schedule_retry: No response received from ‘sip:voip.vivavox.it:5060’ on registration attempt to ‘sip:[email protected]:5060’, retrying in ‘60’”
Port 5060 is forwarded in router (UDP and TCP) but still not working.
Result for command “pjsip show registrations” in asterisk is:
<Registration/ServerURI…> <Auth…> <Status…>

Ehiweb-voip/sip:voip.vivavox.it:5060 Ehiweb-voip Rejected

Anyone can help me?

is it possible your port-forward was to an IP Address no longer owned by your RasPBX?

SOLVED … Vodafone Station defective!
Once changed all working well

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.