FreePBX | Register | Issues | Wiki | Portal | Support

Polycom phones change to UNREACHABLE

asterisk
freepbx
Tags: #<Tag:0x00007f749dc45978> #<Tag:0x00007f749dc47610>

(Asif M) #1

Hi,

I’ve got FreePBX Server up and running and it’s all fine. Everything with softphones on desktop work fine with no issues.
But when it comes to some Polycom phones that we are trying after a while I get UNREACHABLE error.

I’ve tried disabling NAT (We have a 1 to 1 NATting for our server), different options, increasing the timeout value but nothing has helped.

Has anyone else come across this issue or know what I can do to fix this?

Thanks


(Dave Burgess) #2

Provide logs of the phones going unreachable. There are clues there that we can use instead of having to use a crystal ball or do “remote seeing” to look at your system. Even a few “courtesy clues” like FreePBX Distro version and what kind of hardware you’re running on would be helpful.

If you have NAT (even 1:1), you need NAT enabled on all of your connections.


(Wzkds) #3

Dave’s right, not enough info. Where is the PBX? Is it on your LAN or hosted in a data center on the WAN? Where did you disable NAT? On the extensions? In advanced SIP Settings? The purpose of the NAT settings is for the layer 7 SIP header and whether to inject the internal IP or external IP of the server.

From your description, it sounds like your pbx is on prem. Are you using the system firewall module? If so, I’d check your settings there and make sure the subnet that the polycom’s are on configured there.

If your phones are on the other side of a NAT device from your PBX, what’s the NAT device/firewall/router make and model? You could change reg.1.server.1.expires=“3600” to something lower like 600 or 900 seconds, but that depends upon all of the other questions.