Polycom Install gone bad

Hello I was wondering if anyone knew why a phone when rebuilt from end point manager in freepbx would cause the system to go to “no service” or hang when that phone try’s to come online? I have Polycom 6000 phone that I setup once with end point manager gave it an extension and all seemed ok. A month later I get a call that they no longer are able to transfer or dial that ext? I went onsite and seen I could make phone calls and call out just couldn’t be reached.

I tried removing all configs but with no luck it seems the phone or mac.cfg is goofed? Also i see 000000000000.cfg instead of my regular mac address for this phone. I tried logging into the phone through the web page but didn’t have its Default info? Google didn’t help as I tried everything.

Still new and learning just didn’t think 1 phone would cause me these issues. The rest of the phones are all aastra 6755i’s

Any help in the right direction would be appreciated.


The 000000000000.cfg file is a pointer to the different firmware versions for your phones. I’ve found that Polycom phones are picky about what firmware you have sitting in the tftp directory. If you’ve updated the firmware haphazadly, you might have the wrong firmware on the phone. This site http://downloads.polycom.com/voice/voip/sip_sw_releases_matrix.html may help you sort that out.

The other issue I've seen is that the endpoint manager has hardcoded the dialplan (and everything else for that matter) in /tftpboot/sip.cfg, so if you'd made any manual changes to sip.cfg they are overwritten if you use the endpoint manager. The default settings are all good, with the exception of the dialplan, it will revert to: <digitmap dialplan.digitmap="[2-9]11|0T|011xxx.T|[0-1][2-9]xxxxxxxxx|[2-9]xxxxxxxxx|[2-9]xxxT" dialplan.digitmap.timeOut="3|3|3|3|3|3"/> So for instance, if you needed to dial 9 to get out, this won't work anymore. If you want to change that, have a look in:

While you're there feel free to make this a user configrable parameter in the endpoint_configurator -- It is open source afterall.



Thanks for responding I went out today and just manually set the phone up via the GUI. But strangely enough today unlike yesterday It worked with the endpoint manager. I will keep my eye on it and thanks for the link I will file that away for the next time.