PJSIP User Agent in FreePBX


(User permanently banned) #1

I see that pjsip.conf has an entry for user_agent , which probably is written by the freePBX GUI

I am looking for where I might change thios and can not find it in the FreePBX GUI

I know how to set it for chan_sip in GUI but not pjsip

Thanks


(Andrew Nagy) #2

It’s the same place as it is for chansip.


(User permanently banned) #3

No optiosn for “other settings” if that is what you mean


(Andrew Nagy) #4

If that is where you’ve been setting it for chan_sip that is wrong.

This is a perfect use case for why “other settings” is an awful implementation. Remove your setting from “other settings”.

fwconsole setting SIPUSERAGENT MySweetPBX


(User permanently banned) #5

Well it does work there I can see it in the SIP messages thanks will try


(system) closed #6

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.