PJSIP trunk not establishing


(Perú) #1

Hello,
I’m trying to establish a PJSIP trunk to my fixed line provider. The problem is that my authentication login has a @. So I don’t know how to make this work. In MicroSIP everything is working fine as I’m receiving and sending calls. But in FreePBX I cannot establish the link. Any ideas of what can be wrong?

image


(Lorne Gaetz) #2

In the PBX GUI, try putting a \ character in front of the @ symbol to escape it.


(Perú) #3

Hello,
I had the following error:
[2021-01-21 14:24:01] ERROR[1267]: res_pjsip.c:3950 create_out_of_dialog_request: Unable to create outbound OPTIONS request to endpoint Movistar as URI ‘sip:+5113034514@telefonica.com.pe@telefonica.com.pe:5060’ is not valid


(Dave Burgess) #4

Take the domain out of the ident and you should connect.