PJSIP setup on Jitsi with non 5060 port

Hi All,

FYI, I was spending a bit of time figuring out enabling PJSIP account on Jitsi. Workaround is below. Basically, if the port other than 5060 is used for PJSIP registration, pbx hostname and port used need to be explicitly defined under Proxy Options.


  • Registrar: Set PBX hostname here
  • Port: Set to the port used for PJSIP (in my case 5160)
    But just by setting the port here doesn’t work! Tricky!!!
  • Uncheck Configure Proxy automatically and set PBX hostname in Proxy field. Port will be set to 5160 in my case.
  • DTMF method Although DTMF Signaling was defined as RFC 4733 in Extension setting of FreePBX side, DTMF was not accepted if it was set to Auto:. If it set to SIP INFO, then DTMF tone was accepted by FreePBX side.


  • OS: CentOS 7.6.1810
  • FreePBX:
  • Asterisk: 13.24.1


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.