PJSIP Remote extension no Audio

PJSIP Remote extension no audio randomly. Many times it does not work.

Cool story. What’s your question?

Here would be mine: What have you tried in order to debug the problem? Do logs show any clues? Is it really random or can you discern a pattern? Are you mentioning PJSIP because it behaves differently than chan-sip?

1 Like

Endpoint: 1231/1231 Unavailable 0 of inf
InAuth: 1231-auth/1231
Aor: 1231 1
Contact: 1231/sip:[email protected]192.168.1.69:5060 5c42959f59 Unavail 0.000

IT is Showing local IP of remote network. And User can call me but I can not call to him

Thanks
I did it but still there is not audio in PJSIP extensions. Already it was working.

What changed in regards to the network?

Freepbx Server changed but I was facing the same issue with OLD server too .
but I have upgraded Cisco ASA OS version.

Also disabled few features code on Freepbx server.

When I call PJSIP to PJSIP - NO Aduio
When I call SIP to PJSIP - One way Audio - PJSIP user listen

Try an Asterisk restart.

fwconsole restart

Already restarted Asterisk service and Server both. Same issue

fwconsole restart - this command will drop calls ?

ASterisk dial option

Ttr adn T make any difference because i have removed these options from server few days back. How ever I tried these option again but same issue.

Yes .

My cisco Firewall was the problem. Which we upgraded recently but faced issue after 1 week.

As we downgrade the Cisco asa same version. It started working.

thank You

Few PJSIP phones start showing unavailable after some time. What can be the issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.