PJSIP phones will not register

This is a new install and I have everything setup just like I always would and I tried to get a phone working before I have to install it on Wednesday.

The phones will grab their config, and then they will not register. I have turned on debug in the CLI and here is what I am getting -

[2018-12-21 20:27:15] DEBUG[2543]: res_pjsip/pjsip_distributor.c:383 find_dialog: Could not find matching transaction for Request msg REGISTER/cseq=1 (rdata0x7f44780084b8)
[2018-12-21 20:27:15] DEBUG[2543]: res_pjsip/pjsip_distributor.c:461 ast_sip_get_distributor_serializer: Calculated serializer pjsip/distributor-00000063 to use for Request msg REGISTER/cseq=1 (rdata0x7f44780084b8)
[2018-12-21 20:27:15] DEBUG[2540]: threadpool.c:517 grow: Increasing threadpool SIP’s size by 5
[2018-12-21 20:27:15] DEBUG[24932]: res_pjsip_endpoint_identifier_ip.c:223 common_identify: No identify sections to match against
[2018-12-21 20:27:15] DEBUG[24932]: res_pjsip_endpoint_identifier_user.c:148 username_identify: Attempting identify by From username ‘2000’ domain ‘198.27.60.210’
[2018-12-21 20:27:15] DEBUG[24932]: res_pjsip_endpoint_identifier_user.c:160 username_identify: Identified by From username ‘2000’ domain ‘198.27.60.210’
[2018-12-21 20:27:15] WARNING[24932]: res_pjsip_registrar.c:989 registrar_on_rx_request: Endpoint ‘2000’ has no configured AORs
[2018-12-21 20:27:15] DEBUG[2751]: manager.c:5990 match_filter: Examining AMI event:
Event: FailedACL
Privilege: security,all
EventTV: 2018-12-21T20:27:15.049+0000
Severity: Error
Service: PJSIP
EventVersion: 1
AccountID: 2000
SessionID: [email protected]
LocalAddress: IPV4/UDP/198.27.60.210/5060
RemoteAddress: IPV4/UDP/24.159.225.222/1024
ACLName: registrar_attempt_without_configured_aors

I have tried to rebuild the station, rebuilt EPM, I tried even changing it to chan_sip, no luck. I have gone over Asterisk SIP settings and that is correct also. I am at a loss. I need this asap as its going in the day after Christmas right away in the morning.

I also opened a ticket with Sangoma, but maybe someone here has a idea what that error means - " Endpoint ‘2000’ has no configured AORs" - Google only returns issues with “anonymous” stations, this is a configured station, and yes I have tried multiple stations and none of them will work.

Funny thing is Phone Apps works, so I do not believe this is a connectivity issue as much as a config issue but I cannot find what. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.