Pjsip Extension openvpn fails to register

I have openvpn setup on my asus RT-AX58U I can access all the private ip address when connected by vpn but can not get the soft phone to register I get 408 Request Timeout Error I can even access the FreePBX gui when connect by vpn just can’t seem to register the softphone added to the sip setting under the nat settings not sure what els am missing to get this to work thanks.

Are you using a firewall or Fail2Ban? What does your log show when you try to register?

Have try to add softphone ip address on whitelist on intrusion detection tab?

Is the VPN subnet range added as a local network in Asterisk SIP Settings?

Yes I did that to

It sure is

No firewall enable using asus fire wall and no ban ip’s

As seems checked suggested points, you need to capture registration process and see what’s going on.

Got it working the app I was using don’t like OpenVPN I was using sessiontalk sip phone switch to grandstream wave thanks for all the help

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.