Phones Fail to register

hello i don’t know were to start to give information on my issue i started having a issue were my phones would not register at all on aws or amazon web services then i had the issue on another hosting provider were i could not register my phones. and now i’m hosting my freepbx server on a esxi host locally in house and still can not get the phones to register im getting two errors either no response or failed to authenticate

the phone i have is a CISCO IP PHHONE SPA525G

Your extension is ChanSIP or PJSIP, and which port are you using?

chansip and im unaware of a port that has to be specified in the settings i have set these phones up with out port info before but if that is something i’m missing then that would explain this

Any phone indeed needs to go to server:port in order to register.

However, if you use the default port 5060, most phones add it automatically.

But you are using ChanSIP, and the default ChanSIP port is 5160 (you can view which port the extension in using once you click edit on that extension, it should tell you there)

So if ChanSIP is on 5160, try registering to server:5160

Note: could be that your IP is banned by now already in Intrusion prevention

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.