Phone Apps - Parking calls very laggy / slow process

We are using sangoma S705 phones. When we use the XML parked option, it’s literally so slow the receptionist won’t use it. I have replicated this issue in my lab. You hit park, then get “Loading Please wait”, then it eventually beeps and does end of working. Outside of using the phone apps, it’s fast and works instant, but we like the phone app very better, because you can select the person in one of the slots. Anyone else have this issue?

When I tested the S series phones it was always laggy when using the apps. My testing was about a year after release. I have honestly not tested them again.

is there a better way to do park then? Or just do it without phone apps?

After testing these phones back then, I chose to remain with Yealink and Fanvil

I guess this is a known issue with the chipset of the S705. Sangoma is EOL these phones and pushing the P-Series now

If it matters, it is really slow unless you disable the XML popup. Then it works better.

This is what I remember having to enable for it to be a much better experience on our s705s.


Where is this located?

It is in your Endpoint Manager template. If you open the template you would go to the Options tab:


This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.