Phone Apps module version or higher is required, you have

on the dasboard i get the following message:

updating via the webgui is not possible. i also tried it via the console. still not able to update.
what am i missing?

[root@pbx ~]# fwconsole ma upgradeall
No repos specified, using: [standard,commercial,extended,unsupported] from last GUI settings

Module(s) requiring upgrades: sangomartapi
Upgrading module ‘sangomartapi’ from to
Downloading module ‘sangomartapi’
Processing sangomartapi
242193/242193 [============================] 100%
Finished downloading
Download completed in 1 seconds
Detected Missing Dependency of: restapps
Downloading Missing Dependency of: restapps
Processing restapps
Verifying local module download…Verified
Module restapps successfully downloaded
Installing Missing Dependency of: restapps
Updating tables restapps_settings, restapps_stats…Done
Stopping old running processes…Done
Starting new RestApps Process…Started with PID 42440!
Generating CSS…Done
Installed Missing Dependency of: restapps
Dependency module restapps version is Enabled
Unable to install module sangomartapi:

  • Phone Apps module version or higher is required, you have
    Updating Hooks…Done
    Chowning directories…Done
    All upgrades completed successfully!
    Updating Hooks…Done
    Chowning directories…Done
    [root@pbx ~]#

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.