PBXact SSH and GUI logout timer


(Grandpoohbah1) #1

I’d like to tighten the security parameters for the GUI & SSH access. Does anyone know how to modify the inactivity time out parameters for both?

Thanks for the input in advance,

GPBH


#2

https://www.tecmint.com/increase-ssh-connection-timeout/

Advanced Settings -> Session Timeout


(Grandpoohbah1) #3

Thank you very much for the assist Stewart1!

I applied the configuration to the GUI and the CLI (unhashed the settings); however, I’m not getting kicked out of the ssh session after 5 mins (300 seconds ).

I’ve tried the following to no avail :

ClientAliveInterval 100
ClientAliveCountMax 3

&
ClientAliveInterval 300

ClientAliveCountMax 3


#4

Is your client set up to send keepalives? If so, I believe the connection will stay up forever.

Otherwise, capture traffic on one side or the other to see if either is generating pokes. The data is encrypted so you can’t tell what is being sent, but you should be able to see which side is initiating.


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.