Hi all,

I’m installing the latest freePBX on vmware workstation and getting this error:

“Some firstboot error occurred, and the system is not properly setup. Check to see if you have internet access and re-run /etc/pbx-first-boot.sh – Press ctrl-alt-f1 to continue”

Sounds as if FreePBX cannot get the primary network adapter up and running. How do you have the Virtual Machine setup for network access? Is it bridged or NATed and does it have Internet access?

I’m getting the samething, this is the 5th install on a vm same iso, all others worked fine. checked dns, gateway everything ,did something change on freepbx side? dns not updated? file name changed?
I’m just going to clone one to get by.
Btw first post, finaly made the jump from trix…very happy, good stuff!!

I am also having errors on first_boot loading 2.210.62-3-x86_64. I have checked that my network is working. Are there any problems with the servers.

I also have used these on my VM’s in the past but for the past two days have not been able to complete the install.

please take a look at my post that happen to me also.


also try this as it is in here

Edit DNS Server

nano /etc/resolv.conf

and insert


I had a similar problem same error popped up I fixed it by runing DHCP instead of static.

I have the same problem. I already added the lines


but still isn´t woking.

I had my system working but suddenly failed. I have my freepbx in Virtualbox and I can ping the LAN’s GW but I can´t ping my PC’s IP, and of course from my PC I can´t reach the PBX’s IP

Any Idea?