Password won't login into the freepbx gui but it will work for SSH

I have been in the process of reworking my version 15 after a complete loss during the upgrade to version 16. I was in the process of making tweaks to the firewall settings turning on the recommended intrusion detection setting. It would not start up so it recommended clearing cache and browser data. I am using google chrome, and windows 10 pro to access the GUI. I am able to login in via SSH with the same user and password. However, now I am unable to login via my chrome browser to the GUI after clearing the cache and data. Any suggestions shy of getting up and walking out of the office and letting it be someone else’s problem. Thanks for the help.

I’m not familiar with version 16, but you could try resetting the password via SSH. Here is a guide on how to do that:
https://wiki.freepbx.org/pages/viewpage.action?pageId=37912685

Unless you intentionally did it, the GUI and SSH would be completely different usernames and passwords.

Wish ssh, you can use fwconsole unlock to access the GUI

https://wiki.freepbx.org/pages/viewpage.action?pageId=37912685#fwconsolecommands(13+)-Unlock

Once you’re in, you can update the GUI login details.

I am using version 15. I am guessing 16 is still not stable although they say it is released for general use. I had a bunch of issues and a couple of file corruption. I’m Starting to remember why i walked away from IT 18 years ago…

There is nothing wrong with FreePBX 16.

Prior to upgrading I had manually done a clean install while it was in late beta. Made sure nothing was changed that I needed to be aware of, etc.

Then two nights ago I upgraded. Ran into issues, so I simply reverted the snapshot and open a bug report.

IF you had no tested recovery method, then you were flying by the seat of your pants period, and the upgrade is not the problem.

I’d try logging in via fwconsole unlock and figure out what exactly happened. But like @sorvani said, the password for GUI and SSH aren’t necessarily the same one.

Thanks, I actually found that and got it to work for. I think the issue was I had turned intrusion detection on and it started to block ip’s internally for some reason. Just an automation tech here trying to play IT for our cheap small organization. Pardon my lack of knowledge and enjoyment for computers these days.

Cool glad it worked for you. I had several issues and maybe it was me but I followed a guide of how to perform the upgrade with success. Guessing I should have followed your post your just posted but it wasn’t up let. IT isn’t really a passion of mine and I’m only here for the pay check and retirement.