Password problem after install, can not login

After installing PBX-in-a-Flash disc image onto VMware Workstation 6, the system reboot to a screen looks like the following:

CentOS release 5 (Final)
Kernel 2.6.18-8.1.15e15 on an i686

pbx login: _

what should i do now? I tried enter “admin” (and also “root”), it returns with a

Password: _

This is where I’m stuck, the system will not take any key strok other than “Enter”, so I have no way to input a password that I’ve setup during the installation.

I have tried to reinstall for the cd aganin, same problem! I’ve tried other CD(trixbox-, I get the same problem.

Can any one please tell me what I have done wrong and make this work? Thanks


You’re about to feel silly.

Type the password at the password prompt. There will be no indication that you’re typing anything. That’s normal.

As an aside: showing “*” at a password prompt is a silly convention, as it gives a shoulder surfing attacker the length of your password, which is more useful than it seems.

Edit: also, the username will be “root”.

Thanks for your answer, it worked. By the way, the password was the one that I input during the installing, just in case someone have the same problem in the future.