Park and Announce Language

freepbx
Tags: #<Tag:0x00007fafc54f90f8>

(Jean Sebastien Parent) #1

I need some help figuring how language is working with Park and Announce Module. The slot announce is always in english no matter what configuration I use. I tried to force channel language in french and it was still in english.

Is there a menu or a way to force the park and announce in a specific language ?

Thank you for your help


(Franck Danard) #2

Hi
What’s your FreePBX distro, settings, and steps please?

(Je suis Français, donc j’accepte de discuter en Français si besoin)


(Jean Sebastien Parent) #3

Sorry for the delay.

I’m using FreePBX 14.0.13.23 in pbxact 400, Asterisk 13.22 and Parking Pro 14.0.2.6.

Anything we sent to the park and announce is in english even if the pbx is setup in french.

the language is ok only if a call the extension from a internal phone. If i try to transfert an external call to the park and announce, it will always be in english.


(Franck Danard) #4

Ok thanks.

So, At firts, make sure that your system is up to date.
I see that Asterisk is pretty old (yum update -y),

  • fwconsole restart

and update your modules as well

  • fwconsole ma updateall
  • fwconsole ma downloadinstall parkpro --edge

| parkpro | 14.0.2.10 | Enabled | Commercial |

After that, you should have the latest version of parkpro.

Let know


(Franck Danard) #5

Hmmm Indeed, it seems to have a bug here. I just tested your case.
As you’ve got pbxact, you could open a ticket to fixe this bug please?


(Jean Sebastien Parent) #6

Sorry for the delay. I will do that. Thank you