Panasonic NCP ans FreePBX


Wired as it may sound, Panasonic NCP SIP extensions does not support NAT, I order to use theses extensuon on my IPhone I have installed FreePBX as a SIP gateway (and I appriciate the other options…).

I have the extensions up and running but I am struugleing with the trunks. Both PBX’s are on the same LAN the Panasonic as and the FreePBX at
tset sip extension on the Panasonic is 170 and the password is test

I use the following settings :
trunk name 2000
Peer Details:

user context 170

connection string
170;[email protected]

I do not see the connection on the panasonic

am I doing something wrong?

NCP wll support any SIP end port. And yes can run it behind NAT.

On the Iphone you have a free trial to Xten SIP client. Connect to the office WiFI with your Iphone. Get the SIP phone working. Then build a VPN connection to the office and the softphone will work.

Or you need to open ports 5060 16000-16600 to the MPR IP address. You also have to SNAT the IP addres for the DSP so you get your RTP packets back to the PBX

You will need to disable the card and put the WAN IP address for NAT.

I have it working both way and I have my asterisk connected to my Panasonic using a PRI card and Qsig.

This trunk has so many errors I don’t know where to start.

Do you have the '*" symbols as you showed? That is wrong, IE: host=