Outbound Fax Issues

Good morning,

I have been fighting with this for a bit, so here I am for help. Our outbound faxing is spotty at best - some days it will work fine - others you have to send a fax 6-8 times before it goes through - then when it does it sometimes the fax is cut off part way down the page.

I have tried 2 fax machines - both worked fine elsewhere.

They dial out they connect, they seem like they are sending but nothing goes through. Our inbound works fine.

Asterisk (Ver. 10.12.0)
Fax is hooked up through a Grandstream Handytone

I have turned t38 pass through on, on the ATA
Also turned on and off same result the PBX mode on the fax

Just a thought - I was experiencing similar intermittent issues. I found that at one point in the path the fax went over a WAN connection that was not G.711 and once we changed that, it started working more reliably. I Wouldn’t say perfectly, but much better.

To properly send FAXes to PSTN it’s quite mandatory to use G.711 CoDec instead of any other (high compression rate) codec: FAX requires bandwidth.

was able to get it fixed - it was a 2 part issue - part 1 the ata had reset some config after firmware update - moved the t38 from pass-through to invite, turned always invite back on. part 2 was ISP - bandwidth was way down - modem reboot fixed that