Outbound extension calls won't record


I upgraded from FreePBX v2.0.1 to v2.1 and now my outbound extension calls will not record, even though I have them set to always. Ideas?

Have you tried debugging from the cli?

you might need to set the Dial Options for outbound calls in the General tab. That is necessary for on demand recording, can’t recall if it is for always settings but you could easily try it and see.