Outbound call on SIP Trunk displays "Session Progress" instead of "Ringing"

Good morning everyone,

I’ve been working on my FreePBX 2.11/Asterisk11 distro install and am using Flowroute as a SIP trunk. When making an outbound call on my SPA504G it displays “Session Progress” when it’s ringing. This is displayed right after “Calling” (which I’m assuming is a SIP 100 Trying). Is there any way to get a SIP 180 Ringing if the trunk doesn’t send it so that the phone will display “Ringing” ?

It’s more cosmetic, but some of the people here won’t know what “Session Progress” is and will freak out.

Any help is greatly appreciated!

Thanks!

Carlos

bump. i’d really appreciate some insight on this.

For any poor souls that had this same issue, the resolution is to use “Ttr” in the dial options for your trunk.

Thanks!