Outbound call issue

Hi all,
I am using a PRI trunk (E1 method) inbound call work fine for every lines within the range, but outbound call cannot passed then i get this automatic voice saying, … are busy please try again.

Look forward to your reply.
Thanks for any help,
This is the log from the console >>

== Spawn extension (from-internal, 36045947, 9) exited non-zero on ‘SIP/7244-0 0005d84’
– Executing [[email protected]:1] Hangup(“SIP/7244-00005d84”, “”) in new stac k
== Spawn extension (from-internal, h, 1) exited non-zero on 'SIP/7244-00005d84 '
== Using SIP RTP TOS bits 184
== Using SIP RTP CoS mark 5
– Executing [[email protected]:1] ResetCDR(“SIP/7244-00005d85”, “”) in new stack
– Executing [[email protected]:2] NoCDR(“SIP/7244-00005d85”, “”) in new stack
– Executing [[email protected]:3] Progress(“SIP/7244-00005d85”, “”) in new stack
– Executing [[email protected]:4] Wait(“SIP/7244-00005d85”, “1”) in new stack
> 0xae84a078 – Probation passed - setting RTP source address to 186.190.22.27:55134
– Executing [[email protected]:5] Progress(“SIP/7244-00005d85”, “”) in new stack
– Executing [[email protected]:6] Playback(“SIP/7244-00005d85”, “silence/1&cannot-complete-as-dialed&check-number-dial-again,noanswer”) in new stack
– <SIP/7244-00005d85> Playing ‘silence/1.ulaw’ (language ‘en’)
– <SIP/7244-00005d85> Playing ‘cannot-complete-as-dialed.ulaw’ (language ‘en’)
[2016-04-25 14:44:11] NOTICE[17173][C-00005588]: res_rtp_asterisk.c:4444 ast_rtp_read: Unknown RTP codec 126 received from ‘186.190.22.27:55134’
– <SIP/7244-00005d85> Playing ‘check-number-dial-again.ulaw’ (language ‘en’)
== Spawn extension (from-internal, 2299671, 6) exited non-zero on ‘SIP/7244-00005d85’
– Executing [[email protected]:1] Hangup(“SIP/7244-00005d85”, “”) in new stack
== Spawn extension (from-internal, h, 1) exited non-zero on ‘SIP/7244-00005d85’

Hi @telili

I think you may have missed some log info from the start of the call.

Guessing you have an outbound route set.

is the NUMBER VALID !

OR something about codec used, but that may only be the announcement.

Hv.

Simpler than that - it appears that you have a CODEC issue. I’m going to guess you are using a codec your ITSP doesn’t support and don’t have in the list that they do.

Thanks !

But i have also some GSMs that work fine for both inbound and outbound calls , the question of codec you have mentioned above is appear on the log when call is making on the GSM trunk , it works fine >>> Look >>
– Called DAHDI/g1/36045947
– DAHDI/32-1 answered SIP/7244-00005d93
> 0xae84a078 – Probation passed - setting RTP source address to 186.190.22.27:65176
[2016-04-25 15:02:07] NOTICE[17857][C-00005593]: res_rtp_asterisk.c:4444 ast_rtp_read: Unknown RTP codec 126 received from ‘186.190.22.27:65176’
– Executing [[email protected]:1] Macro(“SIP/7244-00005d93”, “hangupcall,”) in new stack
– Executing [[email protected]:1] ExecIf(“SIP/7244-00005d93”, “0?Set(CDR(recordingfile)=.wav)”) in new stack
– Executing [[email protected]:2] GotoIf(“SIP/7244-00005d93”, “1?theend”) in new stack
– Goto (macro-hangupcall,s,4)
– Executing [[email protected]:4] Hangup(“SIP/7244-00005d93”, “”) in new stack
== Spawn extension (macro-hangupcall, s, 4) exited non-zero on ‘SIP/7244-00005d93’ in macro ‘hangupcall’
== Spawn extension (macro-dialout-trunk, h, 1) exited non-zero on ‘SIP/7244-00005d93’
– Hanging up on ‘DAHDI/32-1’
– Hungup ‘DAHDI/32-1’
== Spawn extension (macro-dialout-trunk, s, 22) exited non-zero on ‘SIP/7244-00005d93’ in macro ‘dialout-trunk’
== Spawn extension (from-internal, 36045947, 7) exited non-zero on ‘SIP/7244-00005d93’

However,i ll look futher about this issue.

Any suggestion ,

E1’s can only generally talk alaw.