Operator option not working

Hello All,

on a couple of boxes now I cant get the dial 0 for operator to work on the IVR.
I have tried putting the 0 option and pointing it to an extension, didnt work.
Then I tried the “Operator Extension” and told it to the extension for the operator, but either way it didn’t work.

Any suggestions?


Just for reference when in voicemail if you press 0 that does work.
Anything I can do to accomplish the 0 option in the IVR?


Verified this on another system, really need to resolve this.

Operator option isn’t intended to work in IVR. If you want 0 to do something in IVR, create an option to dial 0 in the IVR and direct it to go wherever you want it to go.


Thanks for reply. I did put in an option 0 in the IVR to go to the extension for that person, but it tells me “I’m sorry thats not a valid extension”.

Now of course I can create a 0 extension, but the checkbox option to make it available i thought created that.