OpenVPN: Changed "Server Range" but Endpoint Manager still uses old address

We have purchased some Sangoma phones with an eye to using them in conjunction with OpenVPN as a way to get around various ISPs that seem to block SIP, or at least make it a pain to get configured (Looking at you, Comcast!).

Anyhow, the default “Server Range” for OpenVPN is, and this conflicts with one of our remote office’s subnets, so we changed it to No big deal. VPN is established, proper addresses are given out, and everything seems great, but the phones won’t register.

A little more digging revealed that Endpoint Manager is still setting the “SIP Destination Address” to “”, even after we have rebuilt the phone configs. We can work around this by editing the template, but it seems that Endpoint Manager ought to see the new Server Range and update the address in the provisioning files. Are we doing something wrong, or is Endpoint Manager not picking up on the change we have made?


I haven’t set up an environment like that before, but we might get a better idea of what could be going on if you let us know what you have for the following:
-In the Endpoint Manager template used for the phones. What is “SIP Destination Address” set to? I know you said it’s “” in the config files, but what’s it set to on this page? ex. Internal, External, Custom.
-EndPoint Manager Global Settings, what do you have for the Internal and External Address?
-Settings->Asterisk SIP Settings, in the General SIP Settings tab, what do you have for External Address, and what entries do you have, if any for Local Networks?

Also, are these pjsip or chan_sip extensions?

The “SIP Destination Address” was set to “Internal”. That was when the conf file was written out as “”. We worked around the problem by setting it to custom and using “”.

The Endpoint Global internal address is set to the server’s internal LAN address, and the external address is set to the external address of the machine.

Our localnet settings in SIP settings are and, and

These are SIP extensions.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.