One Way Audio with softphones


I know, I know... another one of these. I am sorry but I have read and read for hours on this one subject and I am having a hard time.

I have 3 softphones. 2 work awesome. 1 has one way audio (it can hear me but I cannot hear it). Let's call that extension 4005. So, extension 4005 is set up the same way as all of the others in terms of settings in the FreePBX GUI.


Extensions: 4005

Everything is the same as other extensions working fine for the settings in terms of bind port (5160),   NAT:yes   but different for things like password, and the actual extension name etc.

Asterisk SIP Settings

NAT: Yes

IP Configuration (all correct, I promise)

Local Networks / (pretty sure this is right)

Codecs: ulaw, alaw, gsm, speex, ilbc all checked. The rest are unchecked.

Non-Standard g726: NO

T38 Pass-Through: NO

Video Support: Disabled

Reinvite Behavior: NoRTP Timers?  (rtptimeout)   (rtpholdtimeout)   (rtpkeepalive)

MWI Polling Freq: 10

Notify Ringing : Yes

Notify Hold: Yes

(the rest stock except...)

 Bind Port 5160


Next, the port forwarding in the router(actual numbers of ports changed to protect myself).

10001-20000 UDP

5061-5070 Both TCP and UDP (honestly, I don't know why there is a range)

19891-19991 Both TCP and UDP (I'm sure there is a reason for this but I have no clue)

5160 UDP Bind port

4445 Both TCP & UDP (no clue what this is for)

4569 Both TCP & UDP (no clue what this is for)



In the RTP.conf, the start is set at 10001 and the end is set at 20000.


Any ideas? Versions and whatnot are below. I am using Media5 Fone app. Unfortunately, I have to do this remotely because the extension is not currently in the country :(

Thanks in advance



You might try switching apps. I was using CSipSimple on a couple of androids. One had horrible sent audio and perfect receiving. Matched settings but no luck. I finally tried another app(Zoiper) and it worked perfectly. I know its a little different problem…

Thanks for the reply. I don’t know what happened but the next try without changing anything worked fine.