One way audio all of a sudden

I’m losing my mind here, and looking for some help / advise on what to look for. We are on FreePBX Over the summer we did a network refresh and replaced a dozen switches and all our AP’s. Never touched the PBX or Firewall, just a straight unplug the old, plug in the new. Things were going fine for a few months and now random extensions people cannot be heard. They can hear us calling them but we cannot hear them. This happens on internal calls as well as external from those phones. I thought maybe the extensions were corrupt or something so I created a new one and set it up on a brand new phone (Grandstream GXP1628 i believe) but still the same thing. What am I missing?!

I had the same issue, for me the issue was that part of the range on the ephemeral ports were being blocked by our firewall. There’s not enough infor here to really diagnose. I had to have the following ports open for my setup. I have SRTP and SSL-TLS1_2.

UDP 21 - ftp provisioning and SSH
UDP 5060 - 5161 Chan_PJSIP Secure Singaling
TCP 8088 WebRTC Unencrypted Softphone Client
TCP 80 - 85 GUI / Voicemail and various control panels
UDP 10000 - 20000 RTP
TCP 5280 Web Admin
TCP 58080 iSymphony
TCP 8001 Node Server
UDP 69 tftp provisioning
TCP 5260 ONSense
TCP 32768 - 6553 Ephemeral Ports

I think I may have solved it, but won’t know till I’m back on site.

I was double checking my IP settings and noticed that my private network in FreePBX was /23 but I had switched it to a /22 a month or so ago. Coincidentally the phones have extensions were in the new IP range…

I had the same issue.

After some update (I suspect), for some reason, RTP ports were not restricted to what they were set in the configuration, so I had to open up the entire UDP port range as a precaution.

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.