NVFax config

NVFaxdetect sometimes detect dtmf digit, talk if the line is not good, for example:

[Mar 30 15:19:31] DEBUG[30129] app_nv_faxdetect.c: Preparing detect of fax (waitdur=4ms, sildur=1000ms, mindur=100ms, maxdur=-1ms)
[Mar 30 15:19:31] DEBUG[30129] app_nv_faxdetect.c: Start of voice token!
[Mar 30 15:19:34] DEBUG[30129] app_nv_faxdetect.c: Found qualified token of 2063 ms
[Mar 30 15:19:34] NOTICE[30129] app_nv_faxdetect.c: Redirecting SIP/223-000000a5 to talk extension

This options can be configured:
‘n’: Attempt on-hook if unanswered (default=no)\n"
‘x’: DTMF digits terminate without extension (default=no)\n"
‘d’: Ignore DTMF digit detection (default=no)\n"
‘f’: Ignore fax detection (default=no)\n"
‘t’: Ignore talk detection (default=no)\n"

Can i disable all and select only detect fax or go to next extension?
How can config this in freepbx?

Thank you.


what version of FreePBX are you using, we should be passing it the “t” option so it ignores the talk?