Number not answering

Getting “Number not aswering” when I try to place outgoing calls. Incoming calls and everything else seems to work fine.


Errors indicate problem with outgoing trunk. All looks good in the SIPstation config:

Outbound Route Config:

I see that you’re applying your caller ID on the trunk - there is currently a known issue and there were a few posts yesterday about it. Try applying your caller ID on your outbound route and see if the call goes through.
Change In Core for Outbound Caller ID - FreePBX / Applications / Modules - FreePBX Community Forums
Outbound CallerID Changed to “+1 (1) 01” - FreePBX / Configuration - FreePBX Community Forums

1 Like

Setting the outboud CID solved the problem. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.