(Not Solved)No web GUI after installing the wrong update script. Help please

I updated my distro using the 5.211.65 version system to a 6.12.65-20 script. after that was finished I accidentally ran the update script for 6.12.65-2. Now I have no web GUI. Is there anything I can do to remedy this massive error on my part?

I would like to add, I do have a full backup from before I started this mess.

Just run though them all starting with 6.12.65-3 and it should resolve anything.

I will give that a shot thanks for the reply

Well I went through all the updates clean up to 6.12.65-24 with no joy.

I’m getting this error in /varlog/httpd/error_log when I try to access the GUI

[error] [client 75...*] PHP Fatal error: Class ‘FreePBX’ not found in /var/www/html/admin/modules/extensionroutes/functions.inc.php on line 13

I also noted that same error while the update scripts were running.

Needing to get this back online asap I went ahead and re-installed and used a backup I had laying around. Thank you.

Ok I am back to square one. I finished the restore, went ahead and updated properly. Ended with6.12.65-24. Now I have no GUI again. this time I didn’t miss a track. I really do not want to go back to the server and re-install again. please help.