NodeJS install error on new installed FreePBX


(Jared Busch) #21

So much this.

There is zero wrong with running Asterisk and hte FreePBX GUI on top of Debian. If you know what you are doing. But it is apparent that you don’t.

So go with the supported route and use the ISO. Learn what you are doing. THen next time you can look at doing Debian.


(system) closed #22

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.