No s500 etc. in EPM

Just upgraded to FPBX 13, still not seeing s500 as a model option under Sangoma brand. Went to “Add Brand” and got this text in the window:

{"status":true,"message":"<h3>Select a new Brand<\/h3>\n<hr \/>\n<div class=\"content\">\n\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=algo\" target=\"_top\">Algo<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=and\" target=\"_top\">And<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=audiocodes\" target=\"_top\">Audiocodes<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=cortelco\" target=\"_top\">Cortelco<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=cyberdata\" target=\"_top\">Cyberdata<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=digium\" target=\"_top\">Digium<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=htek\" target=\"_top\">Htek<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=incom\" target=\"_top\">Incom<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=konftel\" target=\"_top\">Konftel<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=mocet\" target=\"_top\">Mocet<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=obihai\" target=\"_top\">Obihai<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=panasonic\" target=\"_top\">Panasonic<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=phoenix\" target=\"_top\">Phoenix<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=uniden\" target=\"_top\">Uniden<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=vtech\" target=\"_top\">Vtech<\/a><br \/>\n\t\t\t\t\t<a href=\"\/admin\/config.php?display=endpoint&new=1&view=xorcom\" target=\"_top\">Xorcom<\/a><br \/>\n\t\t<\/div>"}

Just realized I needed to run the Distro upgrade script (NOT the upgrader via GUI) - we’ll see if that sorts this out.

Also make sure you “Apply Config” to ensure any javascript links etc are updated

The distro update cleared up the “Add Brand” issue, but I still don’t see the sX00 phones anywhere…

Oops, I’ll try updating to 10.13.66.-11 and see if that does the trick (I had updated the EPM module from the GUI but forgot to do the whole distro)

Alright, it’s all updated and I still don’t see the new Sangoma phone models under the Sangoma brand in EPM - just the Vega gateways. What am I missing?

Are you using an existing template or creating a new template? If you are creating new, we do not show models until the base template is saved.

Note I just tried this on my dev system and it is working for me. I know that doesn’t help you but myself and the internal testers have not been able to reproduce this.

What version of endpoint do you have? It might need a renewal

Endpoint does not need renewals for Sangoma phones. Can I ask you to open a ticket at in the Commercial Module department. This way I can get secure login credentials and be able to take a look as to what is going on.

Clarification of last post. If you are not licensed for Endpoint, you do not require renewals for Sangoma phones. However, if you have purchased a license for Endpoint, you will require a renewal to get the latest version that supports Sangoma Phones. The other option is to request that the Endpoint license be removed from your deployment, but this would limit you to only Sangoma phones.

1 Like

My EPM license was extended for another year but still no luck. EPM version 13.0.2 and is showing no available updates in Module Admin.

When did you renew it. Depending on module caching and other factors it might take a while for it to show up

Did it about 2.5 hours ago and still no love :frowning:

Where you able to open a ticket at and include your deployment id? If so can you private message me the ticket number as I’d like to have a look as to why your renewal isn’t working.

I just checked and the EPM update is now available - seems to be working. You guys might want to publish a sticky on this issue: we’re going to avoid adding Sangoma phones to any customers who’ve already purchased Sangoma phones for this reason.