No ring tone being heard on inbound DID on certain phone

Good afternoon,
Strange new problem today.

I have a few phones calling in directly to ring groups for tech support, a certain inbound route is complaining that no ring tone is being heard when it is calling in, just silence while the group is ringing and then the call goes through when it is being answered.

It can’t be carrier related as 5 out 5 are on the same carrier.
4 out of 5 hear it fine while 1 out of 5 has the problem.

All of them are on the same mobile phone provider and calling in the same carrier.

From the many forum suggestions nothing has helped me issue.

Tried, Signal Ringing On/Off in the inbound routes
Tried Send Progress Yes/No In Ring Group Settings

Tried Disabling Group and leaving it to extension only.

Nothing fixes the issue.

I have checked and compared 50 times the other working groups, nothing is wrong. copy paste settings i see nothing wrong.

Any suggestions?

Pausing the issue for some reason i had one working instance from that phone. Investigating further and will let you know

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.