No incoming calls and internal calls

freepbx
Tags: #<Tag:0x00007f4f44741d88>

(Chris) #1

hello everyone i hope everyone reading this are doing well.

I will need to ask for help once again, we have a working FreePbx for already some months, nearly one year.
Since last week we are experiencing some strange issue, we have a lot of problems with incoming calls, the calls are not being processed well by the System.
We also had problem with internal calls, calls arrived 50 with delay, for example ext 290 try to call ext 210, 290 in some cases is not able to reach 210 or after several seconds sometimes 290 already hang up 210 starts to ring.

But the most important thing is that the incoming calls are arriving to the PBX, but they are not being placed to the extensions.

Some information about the System its runs as an VM, we had approximately 25 extensions, some of them with 2 endpoints because the users had 1 mobile phone and 1 Desktop phone.
We are using Sangoma desktop phones different models managed by the epm and and Yealink W80B multicell system.

I had Freepbx completely updated but just load and outdated version of April who worked well but is crating the same problem now.

I take off the Queue for incoming calls and changed it to a ringroup it helped a little but not all is solved, i really have no idea what the problem can be specially because i don’t changed anything on the configuration.

here the log: https://pastebin.freepbx.org/view/f3e0ba8e


#4

Please paste your logs at http://pastebin.freepbx.org/


(Chris) #5

Ohh sorry for that just updated the original Post, thanks for the info.


(Chris) #6

i also found some errors in the log

https://pastebin.freepbx.org/view/4696fddd

mybe it can help


(Andrew) #7

The log in your pastebin has nothing to do with the call you posted.

Try running fwconsole chown just for fun.


(Chris) #8

Hallo adell the pastebin from the orginal post above the picture should be the entire log of an call

The picture is from an internal call, was not able to find the call in the logs anymore sorry for that.


(Andrew) #9

Line 1:

1. 13317[2021-06-23 10:30:45] VERBOSE[20707][C-0000009c] pbx.c: Executing [+4944xxxxxxx@from-pstn:1] NoOp("PJSIP/EWE-00000105", "Catch-All DID Match - Found +4944xxxxxxx - You probably want a DID for this.") in new stack

Create an inbound route and set a destination for this DID. Otherwise I’m not quite sure what the issue is, other than there being a weird intercom attempt in the middle of that call.


(Chris) #10

i already do that, normally i use this inbound route as an catch-all, for example i have a bunch of inbound routes for the extensions 210-260 this one had a direct number +4944xxxxxxx22 for 220 but we have a block from +4944xxxxxxx0-100 so any other of these numbers who is not attached to an extension will be matched with this inbound route also our general number ended on 0.

I created the inbound route for the main number after this call as an test with any change.


(system) closed #11

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.