No FreePBX after running Full Install CD

I downloaded the 64-bit version of the latest FreePBX installation ISO from here: I created a virtual machine for this install on XenServer 6.1, and booted. When booting, I am not prompted with the FreePBX install screen like shown in the tutorial here:

CentOS just installs like normal, but there is no mention of FreePBX or Asterisk at all. What am I doing wrong?


Not logging into http://yourmachine/admin from another machine? (step 13)

No I am not because I can’t get past step #4 where it shows the FreePBX “splash” screen. When I boot to the cd, all I get is “Welcome to CentOS!” and it wants to do a check on the media. If I go through with the entire install ignoring the instructions, and install like any other Linux distro–I get a plain old copy of centos with no interfaces configured and no asterisk or anything

Check the md5sum of your download , if it doesn’t match download the iso again then try again, this time don’t ignore instructions.

First off I mistyped when I said I ignored the instructions. Obviously if I was ignoring the instructions it’s never going to work. I meant to say I was following the instructions and it didn’t. I ran the md5sum and it matches. I took the download home and tried it in a VMware VM and it worked. I downloaded and older copy of FreePBX and tried in in Xenserver, and had the same issue. So, it’s an issue with booting the disc with Xenserver 6.1. Does anyone have any suggestions?

Thanks for the help!

I figured it out. The issue is choosing CentOS 6 (64-bit) when creating the template for the VM. You need to choose “Other install media” which they try to scare you away from using with the description. Looks to be working now. Thanks!