"No direct script access allowed" on fresh install of Distro

Just did a fresh install of the Distro using the latest version.

When I try to access the web interface, I can reach the landing page, but when I click on “PBX Administrator,” I end up with a page that reads:

“No direct script access allowed”

YOu dont get a prompt for a username/password?

On the first visit, I get the screen that lets you configure your admin username and password. On the second visit, I get the main screen with four options. If I choose FreePBX Administrator, I get the error message.

I installed twice just to make sure.

I’ve also tried with both Chrome and IE.

What version of the Distro do you have. This was fixed in FreePBX GUI weeks ago. Seems like you have something cached or using a real old version of the Distro.

I downloaded the iso for the Distro using this link last night:


I ran the installer last night on a brand new virtual machine, using VMWare Player 3.1.5. I’ve installed the Distro at least 50 times using the same VMWare Player and it has always worked.

I realize that this issue was reported a few weeks ago by someone running an upgrade. It appears that you’ve got the same issue on fresh installs.

Okay, I redid it this evening and had a variety of install problems. I eventually uninstalled and reinstalled VMWare Player, and then ran the install again.

Now, everything seem to be working fine.