No dashboard display after power down/up

I am building a new installation of FreePBX (FreePBX on RasPBX
All the modules I am using are up to date.
The system is fully configured and was tested working fine and the Dashboard was fully visible.
I powered down, moved the physical location of the box, reconnected to the network and powered up.
Everything seems to be working fine, I can see the modules and configuration and calls are being handled but the problem is the DASHBOARD IS BLANK.

I get a single line of text:
0 System Admin 14.0.31 Copyright 2019 by Sangoma Technologies Inc., A… (and the legal guff).
Clearly a page is being served by FreePBX but there is nothing else - no navigation or context menus.

I was on Dashboard
I have tried rolling back to, but no difference.
I have tried disabling the SIPstation module (as suggested by someone), but no difference.
I have tried rebooting :confused: has that single line of text, as does:

If I go to say,
then the display is fine and I can access all modules, settings etc from the GUI

Can anyone suggest what to do to get the Dashboard to display?


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.