No communication with FreePBX after disc full and reboot

My FreePBX is no longer working correctly
and I’m overlooking some issue, so I need your help.

I’m using a small embedded server
with linux(Debian) and Asterisk/FreePBX (up to date sw).

Yesterday I discovered that my logfile was no longer updated.
I could not find the reason but when I restarted Asterisk
I saw the message “disc too full”.

So, I had forgotten to do correct maintenance on the FreePBX system and my harddisc (a small 4GB solid state disc) was full.

But than I made the mistake of shutting down the FreePBX server.
(while there was no free disc space)
The server restarted
but connection to the server was no longer possible
and the PBX functionality was also no longer working.

Luckily the server has a terminal connection.
I connected my PC to the terminal connection of the server
and on the linux commandlevel
I could remove some temporaryfiles to create some free disc space.

I did a shutdown again and the system was working again.
The PBX functionality was OK again.
Using the terminal connection, I tested with the ifconfig command on the commandline that the IP address was still the same.
I also tested inbound and outbound and both works fine.

But unfortunately some issues are no longer working.

  • when I use my laptop with WinSCP to create a SSH connection to the FreePBX server, I have no response.
    This was working fine -even with the full disc- before I did the shutdown of the system.

  • I can’t use the FreePBX maintenance/web-menu any longer.
    It seems that the webserver is not working.
    And also this issues was working fine before the shutdown of the system.

I have some free disc space again on my FreepBX system
and linux and asterisk is working again
but communication (SSH or HTTP) with the FreePBX system is still not possible.
Any suggestions for improvement ?