No Audio Changing default TLS SIP port


(Hunteralberto) #1

Hi folks,

I have been testing SIP over TLS and it work great for me in the default port 5061, but when I try to change the port , for example 5666, the extension register well but don’t have audio in the call.

I don’t think is RTP forward issue because it work well in the default port.

FreePBX 15
Asterisk 16.9

Any idea?
Thanks,


#2

New port should be set as follow:
Settings --> Asterisk SIP Settings --> Chan SIP Settings --> Other SIP Settings:
externtlsport=5666


(Hunteralberto) #3

This work perfect to me! Thanks!!!


#4

I’m happy that your problem solved.
I suggest to mark this topic as SOLVED.


(Hunteralberto) #5

Sorry for my ignorance… how can I mark SOLVE?


(Lorne Gaetz) #6

Already marked solved.

image


(system) closed #7

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.