No access to web gui after installation

I installed freepbx using this guide:
https://wiki.freepbx.org/display/FOP/Installing+FreePBX+13+on+Debian+8.1
on my asterisk successfully, but i’m when i tried to open web gui i got
"403 error nginx"
I solved it by adding this to my /nginx/sites-available/default config file:

 location ~ \.php$ {
                try_files $uri =404;
                fastcgi_pass unix:/var/run/php/php7.0-fpm.sock;
                fastcgi_index index.php;
                include fastcgi_params;
        }

but now i’m getting white screen when ip/admin/index.php is being loaded.
when i’m trying to get access to my ip address only, i’m being translated to ip/admin/index.php
and browser starts to download file called “download” content of which is:

<?php
//	License for all code of this FreePBX module can be found in the license file inside the module directory
//	Copyright 2013 Schmooze Com Inc.
//
if (file_exists(dirname(__FILE__) . '/index_custom.php')) {
	include_once(dirname(__FILE__) . '/index_custom.php');
} else {
	$basename = pathinfo($_SERVER['PHP_SELF'],PATHINFO_DIRNAME);
	$uri = (!empty($basename) && $basename != '/') ? $basename . '/admin' : '/admin';
	header('Location: '.$uri);
}

Content of /var/www/html/admin folder is:

> [email protected]:/var/www/html/admin# ls
> ajax.php  bootstrap.php  functions.inc.php  i18n    index.php  module-builtin.xml  page.modules.php
> assets    config.php     helpers            images  libraries  modules             views

Rights to this folder, subfolders and subfiles is 775.

Executing amportal restart gives:

Please wait...
PHP Fatal error:  Uncaught Whoops\Exception\ErrorException: Methods with the same name as their class will not be constructors in a future version of PHP; modulelist has a deprecated constructor in /var/www/html/admin/libraries/modulelist.class.php:3
Stack trace:
#0 /var/www/html/admin/functions.inc.php(180): Whoops\Run->handleError(8192, 'Methods with th...', '/var/www/html/a...', 3, Array)
#1 /var/www/html/admin/functions.inc.php(180): require_once()
#2 [internal function]: fpbx_framework_autoloader(Array)
#3 /var/www/html/admin/libraries/modulefunctions.class.php(641): spl_autoload_call('modulelist')
#4 /var/www/html/admin/libraries/utility.functions.php(1354): module_functions->getinfo(false, 2)
#5 /var/www/html/admin/libraries/utility.functions.php(1330): _bootstrap_parse_hooks()
#6 /var/www/html/admin/bootstrap.php(316): bootstrap_include_hooks('pre_module_load', 'all_mods')
#7 /etc/freepbx.conf(9): require_once('/var/www/html/a...')
#8 Command line code(5): include_once('/etc/freepbx.co...')
#9 {main}
  thrown in /var/www/html/admin/libraries/modulelist.class.php on line 3
/usr/sbin/amportal: line 44: Whoops\Exception\ErrorException:: command not found
/var/lib/asterisk/bin/freepbx_engine: line 119: Whoops\Exception\ErrorException:: command not found
**** WARNING: ERROR IN CONFIGURATION ****
astrundir in '/etc/asterisk' is set to  but the directory
does not exist. Attempting to create it with:
  'mkdir -p '
mkdir: missing operand
Try 'mkdir --help' for more information.
**** ERROR: COULD NOT CREATE  ****
Attempt to execute 'mkdir -p ' failed with an exit code of 1
You must create this directory and the try again.

/var/lib/asterisk/bin/freepbx_engine: line 119

is:

$gen_path/gen_amp_conf.php

P.S. Asterisk works fine (configured files and made some calls)

And i don’t know what i’m doing wrong, any help is appreciated!
If any info is needed to help me solving this problem just tell me.

Regards,
Nufay.